Results 1 to 4 of 4

Thread: cursor icon and blinking missing in ie6

  1. #1
    Join Date
    Sep 2005
    Location
    in my body lar...
    Posts
    1,325
    Rep Power
    0

    cursor icon and blinking missing in ie6

    I encountered a wierd problem in ie6..

    The usual "I" mouse cursor and the blinking "|" entry box missing in a form entry box.

    This seem to happen randomly in ie6 and there no sure way to replicate the problem even on the same pc alone.. sometimes it happen and sometimes don't.

    I'm lost now cause can't really sure what caused it and don't know where should i look into.

    been trying to google around but couldn't found any reference to this matter.

    does anyone experience this problem before?

  2. #2
    Join Date
    Mar 2008
    Location
    pd
    Posts
    497
    Rep Power
    149
    I've noticed that a few times too, but in firefox on ubuntu, so I can't imagine how the two experiences are related. Just to clarify: you notice the 'caret' is missing, but you can still tab between fields and edit the text in them, right? That's the way it is for me: everything as usual, except no visible text cursor. When it happened, I closed the browser and restarted it, and everything was fine.

    Sorry I can't help, but maybe someone will find the thread who has the answer.

  3. #3
    Join Date
    Mar 2008
    Location
    pd
    Posts
    497
    Rep Power
    149
    Heh responding to my own post again, must get a life!

    Just had a quick google and the problem is actually 'well known' in firefox:

    Re: [qooxdoo-devel] Input caret missing in Firefox 2
    MIssing cursor(caret) for <input> and <textarea> - jQuery (English) | Google Groups
    Agave Group Blog Archive Firefox missing cursor
    Infamous Firefox cursor bug - Info and possible workarounds - Page 3 - Ext JS Forums

    I still don't know how a firefox issue would present the same in IE6, but perhaps you'll see a clue in there that I didn't!

  4. #4
    Join Date
    Sep 2005
    Location
    in my body lar...
    Posts
    1,325
    Rep Power
    0
    thank for links...
    actually my problem only lies in ie6 on windows OS for me... ff was ok... a few user reported the problem on ie6.. d@mm ie6

    i've been looking around and checked in msdn also but there no known real solution or event what causes it to happen....
    Since the problem is not permanent, its hard to debug nor implement any workround....
    now i'm just like a blind man crossing the street, don't know when will be crashed by a car...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blinking feature in mambo/joomla
    By aidabdulatif in forum Mamak Stall
    Replies: 7
    Last Post: 28-01-2011, 10:32 PM
  2. Icon Webs?
    By Fadul in forum Graphic Design
    Replies: 4
    Last Post: 15-08-2007, 12:13 PM
  3. How to create the icon located at the address bar?
    By eyeball in forum Website Design
    Replies: 4
    Last Post: 02-09-2005, 01:33 PM
  4. How to create a icon at the left side of the 'WWW'?
    By eyeball in forum Mamak Stall
    Replies: 1
    Last Post: 21-07-2005, 06:45 PM
  5. how to change favourites/bookmark icon?
    By zaimlah in forum Website Design
    Replies: 2
    Last Post: 22-07-2003, 10:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search Engine Optimization by vBSEO 3.5.0 RC1 PL1

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112