Results 1 to 8 of 8

Thread: problem with joomla

  1. #1
    Join Date
    Oct 2007
    Location
    K. Terengganu
    Posts
    7
    Rep Power
    0

    problem with joomla

    hye, i have some problems with Joomla:

    help me please:

    after i installed JIM 1.0.1 (PMS), i got all these weird notices in the configuration:

    Notice: Use of undefined constant Yes - assumed 'Yes' in /home/arromli/public_html/sementoji.net/v1/components/com_jim/config.jim.php on line 20

    Notice: Use of undefined constant Yes - assumed 'Yes' in /home/arromli/public_html/sementoji.net/v1/components/com_jim/config.jim.php on line 25

    Notice: Use of undefined constant Yes - assumed 'Yes' in /home/arromli/public_html/sementoji.net/v1/components/com_jim/config.jim.php on line 26

    Notice: Use of undefined constant No - assumed 'No' in /home/arromli/public_html/sementoji.net/v1/components/com_jim/config.jim.php on line 27

    Notice: Constant _JIM_RE already defined in /home/arromli/public_html/sementoji.net/v1/components/com_jim/language/english.php on line 69

    Notice: Undefined property: stdClass::$value in /home/arromli/public_html/sementoji.net/v1/administrator/components/com_jim/admin.jim.php on line 139

    Notice: Undefined property: stdClass::$value in /home/arromli/public_html/sementoji.net/v1/administrator/components/com_jim/admin.jim.php on line 139

    Notice: Undefined property: stdClass::$value in /home/arromli/public_html/sementoji.net/v1/administrator/components/com_jim/admin.jim.php on line 139

    Notice: Undefined property: stdClass::$value in /home/arromli/public_html/sementoji.net/v1/administrator/components/com_jim/admin.jim.php on line 139

    Notice: Undefined property: stdClass::$value in /home/arromli/public_html/sementoji.net/v1/administrator/components/com_jim/admin.jim.php on line 139

    Notice: Undefined property: stdClass::$value in /home/arromli/public_html/sementoji.net/v1/administrator/components/com_jim/admin.jim.php on line 139

    Notice: Undefined property: stdClass::$value in /home/arromli/public_html/sementoji.net/v1/administrator/components/com_jim/admin.jim.php on line 139

    Notice: Undefined property: stdClass::$value in /home/arromli/public_html/sementoji.net/v1/administrator/components/com_jim/admin.jim.php on line 139
    same also in my fireboard admin page:

    Notice: Trying to get property of non-object in /home/arromli/public_html/sementoji.net/v1/administrator/components/com_fireboard/admin.fireboard.php on line 105
    and also in my fungame component:

    Warning: include() [function.include]: URL file-access is disabled in the server configuration in /home/arromli/public_html/sementoji.net/v1/components/com_fungames/fungames.php on line 22

    Warning: include(Free Online Games) [function.include]: failed to open stream: no suitable wrapper could be found in /home/arromli/public_html/sementoji.net/v1/components/com_fungames/fungames.php on line 22

    Warning: include() [function.include]: Failed opening 'http://www.freegaming.de/webmastercontent/fungames.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/arromli/public_html/sementoji.net/v1/components/com_fungames/fungames.php on line 22

  2. #2
    Join Date
    Nov 2007
    Location
    MichaelWoo.net
    Posts
    18
    Rep Power
    0

    Alamak

    Did you install come component/module/etc? try uninstalling it and see whether it works o not..

  3. #3
    Join Date
    Oct 2007
    Location
    K. Terengganu
    Posts
    7
    Rep Power
    0
    if i removed the component, then i can't use it.

  4. #4
    Join Date
    Nov 2007
    Location
    MichaelWoo.net
    Posts
    18
    Rep Power
    0
    Wat component did u install? I recommend u change diff component la.. I remember I uninstalled akocomment, I didn't remove the bot made my entire website can't access until I removed the bot..

  5. #5
    Join Date
    Jun 2007
    Location
    Kuching, Sarawak
    Posts
    3
    Rep Power
    0
    looks like the 3rd party component has mess up your website there

  6. #6
    Join Date
    Dec 2007
    Location
    Petaling Jaya
    Posts
    14
    Rep Power
    0
    fungames.php on line 22

    cuba tunjuk coding apa yang ada kat line ni...

  7. #7
    Join Date
    Sep 2006
    Location
    in KL again - Cheras
    Posts
    423
    Rep Power
    168
    Now I face some similar problem in joomla, how to solve this problem man?

    webhostingpad review
    webhostingpad coupon

  8. #8
    Join Date
    Oct 2006
    Location
    KL
    Posts
    6
    Rep Power
    0
    seriously, this kind of problem is all caused by the original programmer. It is a sad fact that since there are tons of scripts in Joomla, there are bound to be some buggy component. Nothing much you can do except pay someone to fix it. It is hard for others to help since it can be caused by any non-core component.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to use Joomla...
    By E_peace6679 in forum Website Design
    Replies: 34
    Last Post: 26-08-2009, 01:52 PM
  2. FPX with Joomla?
    By harrysuke in forum E-Commerce
    Replies: 0
    Last Post: 25-08-2009, 08:21 AM
  3. The Little Joomla SEO Book
    By sfpkent in forum Search Engine Marketing
    Replies: 4
    Last Post: 03-04-2009, 11:09 AM
  4. Joomla CMS Dicussion
    By calvynlee in forum Mamak Stall
    Replies: 21
    Last Post: 22-06-2007, 03:08 PM
  5. Joomla! Day Malaysia
    By SkyJuice in forum News and Announcements
    Replies: 11
    Last Post: 22-03-2007, 12:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search Engine Optimization by vBSEO 3.5.0 RC1 PL1

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32