Just for your information...

cpanel found to have security flaw that allow user to run some root commands.

Read more at: http://www.securityfocus.com/archive...9/2004-03-15/0

All builds on all platforms are vulnerable up to and including (9.1.0
build 34), all builds after that have been fixed.

Web hosting provider, please upgrade if you haven't.
Web hosting user, please check if your provider upgraded their cpanel version.