Results 1 to 5 of 5

Thread: my 2CO a/c is not working.Help!

  1. #1
    Join Date
    Jul 2004
    Location
    KL
    Posts
    25
    Rep Power
    0

    my 2CO a/c is not working.Help!

    Hi guys,

    Today i received a complain from my customer saying that my 2CO account is not working.. when i tried to use my credit card to process.. i encounter the same error.. they said authorization failed then uub something.. dunno what error..

    i think they have suspend my account.. what should i do ? I didn't sell anything that against their policy, how could they do that ?

    by the way, if i wanna call them, is it i need to call the toll free number :
    1-877-294-0273 ?

    but this is a US toll free number, how could i call this number in malaysia and how is the charges like ?

    please advise.

    thanks

  2. #2
    Join Date
    May 2002
    Location
    Kuching, Sarawak, MY
    Posts
    955
    Rep Power
    231
    send them a ticket. they will reply by 48hours time.
    www.Hive.my - Hive Hosting #1 East Malaysia Web Host!

  3. #3
    Join Date
    Nov 2004
    Location
    Internet
    Posts
    300
    Rep Power
    188
    i try their support. a standard response in 48 hours and never heard of them again.

  4. #4
    Join Date
    May 2002
    Location
    Kuching, Sarawak, MY
    Posts
    955
    Rep Power
    231
    they have too many vendors. write them a ticket with as much details as possible eg. include snapshot if possible and so on. They won't bother serving some people sending 'joy'-tickets without reading what is already in their website.
    www.Hive.my - Hive Hosting #1 East Malaysia Web Host!

  5. #5
    Join Date
    Jul 2004
    Location
    KL
    Posts
    25
    Rep Power
    0
    hi guys,

    thanks for the info... i actually called them twice today,,

    they have rectified the errors for me.. =)

    they combined all my relevant tickets into one and then sent one reply to me..

    hmm.. feel better now,,

    p.s: i spent nearly 40minutes on call just to inform them about this,, two calls around 20 minutes each,, waiting time is more than 70percent =(

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hi,i'm a mom of two and working from home
    By baldy in forum Member Introductions
    Replies: 0
    Last Post: 10-09-2009, 02:25 AM
  2. Working life
    By genzy in forum Mamak Stall
    Replies: 13
    Last Post: 05-07-2007, 03:11 PM
  3. Newsletter working?
    By yipguseng in forum FeedBack & Suggestion
    Replies: 2
    Last Post: 14-04-2007, 03:44 AM
  4. getURL() not working in IE7
    By ccool in forum Website Programming
    Replies: 9
    Last Post: 07-04-2007, 06:10 AM
  5. Why my Query Not Working??
    By marukochan in forum Website Programming
    Replies: 3
    Last Post: 05-04-2007, 02:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search Engine Optimization by vBSEO 3.5.0 RC1 PL1

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112