Page 5 of 9 FirstFirst ... 3 4 5 6 7 ... LastLast
Results 61 to 75 of 123

Thread: Wordpress Dicussion

  1. #61
    Join Date
    Apr 2004
    Location
    Miri, Sarawak
    Posts
    93
    Rep Power
    193
    Quote Originally Posted by calvynlee View Post
    Yip,
    Nope...still the same, how i modify the code also same. no video comming out...

    may be see future whether still hv any Youtube video have this problem ornot...
    Try this code.
    Code:
    <object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/bU4gXHkejMo"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/bU4gXHkejMo" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>
    Just copy the code given by youtube and you can embed the video perfectly. And yes, the code above is given by youtube.

    Quote Originally Posted by calvynlee View Post
    By the way, limcs has giv me some idea to change the permalink, after i change it, it is able to have my post name after my URL..such as blog.icalvyn.com/mylist , but when back to
    blog.icalvyn.com/p=50 it unable to display, can it be both addreses also able to access
    Make sure you didnt forget the "?" before the "p" in your link. For example: www.domain.com/?p=50. I don't have any problem accessing my site's post either ?p=N or the pretty permalink.
    Don't Ask Me Why I Joined This Forum
    GeminiGeek's Online Journal

  2. #62
    Join Date
    Jul 2006
    Location
    LittlePenang.com
    Posts
    1,778
    Rep Power
    201
    i copy the whole code from youtube, once paste and save it, it able to apear, but once i edit the content and save it, the video won't come out anymore, i need to paste the code again and save it imediate, then only can view again
    I blog IT Engineer LIFE at iCalvyn.com

    DreamNetwork If you don't mind Pirated

  3. #63
    Join Date
    Apr 2004
    Location
    Miri, Sarawak
    Posts
    93
    Rep Power
    193
    Are you using the rich text editor or the code editor? As I know, the Rich Text Editor ALWAYS do something "funky" with the codes, causing problems when you edit a post with an embeded video.

    It's either you turn off the rich text editor (by going to your profile and unchecking the "Use Visual Rich Text Editor" checkbox),
    - OR -
    Use a plugin that can embed videos compatible with wordpress's rich text editor. Perhaps this plugin is good? Found it while googling.
    Don't Ask Me Why I Joined This Forum
    GeminiGeek's Online Journal

  4. #64
    Join Date
    Jun 2001
    Location
    Mystic Kingdoms
    Posts
    2,749
    Rep Power
    282
    Agreed. use plugin is better and less headache lah~.

    i used this : WPVideo Plugin at My Blog.

    just using code like this... http-url-youtube-video-here

    just like that..

  5. #65
    Join Date
    Jul 2006
    Location
    LittlePenang.com
    Posts
    1,778
    Rep Power
    201
    Quote Originally Posted by GeminiGeek View Post
    Are you using the rich text editor or the code editor? As I know, the Rich Text Editor ALWAYS do something "funky" with the codes, causing problems when you edit a post with an embeded video.

    It's either you turn off the rich text editor (by going to your profile and unchecking the "Use Visual Rich Text Editor" checkbox),
    - OR -
    Use a plugin that can embed videos compatible with wordpress's rich text editor. Perhaps this plugin is good? Found it while googling.
    i didn not switch off the Visual Rich Text Editor, but i am uisng code section to paste the code there

    haha...plugin is nice to use, but some time i wanna to challenge my self, find the solution without plug in...

    anyway , thank alot for you guys information... i will kee for future use
    I blog IT Engineer LIFE at iCalvyn.com

    DreamNetwork If you don't mind Pirated

  6. #66
    Join Date
    Jan 2006
    Location
    Kulim, Kedah
    Posts
    53
    Rep Power
    172
    i seen many wordpress heroes here...hehe...could you help me aaa..em, how to put background music with a play/stop button .. music format like .mid ..

  7. #67
    Join Date
    Jan 2007
    Location
    Petaling Jaya
    Posts
    867
    Rep Power
    177
    all i can think of is embed in urself, i dun think there's any plugin for this or is there?:O

    anyway, just put the following codes anywhere u like (preferrably at the side bar )

    HTML Code:
    <embed src="file.mid" loop="true" autostart="true" width="32" height="32"></embed>

  8. #68
    Join Date
    Jan 2006
    Location
    Kulim, Kedah
    Posts
    53
    Rep Power
    172
    if i put that code, is there any stop button..or any button to stop that music...er, until now i can't find any plugin for bckground music..

  9. #69
    Join Date
    Jun 2001
    Location
    Mystic Kingdoms
    Posts
    2,749
    Rep Power
    282
    Quote Originally Posted by bardshah92 View Post
    if i put that code, is there any stop button..or any button to stop that music...er, until now i can't find any plugin for bckground music..
    the background music trend is out of date lah~.
    peoples hate background music.. you know what, when i'm browsing web, my winamp is on and playing my favourite song.. if hell background music disturbing my fav music. of course i close that web window and never come to it anymore!

    anyway .mid sound's soo boring too

  10. #70
    Join Date
    Jan 2006
    Location
    Kulim, Kedah
    Posts
    53
    Rep Power
    172
    thanks 4 ur advice mysticmind...

  11. #71
    Join Date
    Apr 2004
    Location
    Miri, Sarawak
    Posts
    93
    Rep Power
    193
    Quote Originally Posted by calvynlee View Post
    i didn not switch off the Visual Rich Text Editor, but i am uisng code section to paste the code there
    The problem is, whenever you edit a post, you're brought to the Visual part in default, not the CODE part. Therefore, your codes are messed up everytime you try to edit.
    Last edited by GeminiGeek; 01-06-2007 at 10:47 PM. Reason: messed up BBcodes...
    Don't Ask Me Why I Joined This Forum
    GeminiGeek's Online Journal

  12. #72
    Join Date
    Jul 2006
    Location
    LittlePenang.com
    Posts
    1,778
    Rep Power
    201
    Quote Originally Posted by GeminiGeek View Post
    The problem is, whenever you edit a post, you're brought to the Visual part in default, not the CODE part. Therefore, your codes are messed up everytime you try to edit.
    yup, i can saw the code are different once i edit that post, and it goes disapear after i save it... so hv to paste the code and save it quickly...

    mysticmind, your work make sense, really out of date now, some time when i open friendster, the noisy background or the song i dun like, it make me no mode to continue view... Event the is a preety chick there...
    I blog IT Engineer LIFE at iCalvyn.com

    DreamNetwork If you don't mind Pirated

  13. #73
    Join Date
    Aug 2006
    Location
    Malaysia
    Posts
    1,576
    Rep Power
    195
    Quote Originally Posted by calvynlee View Post
    yup, i can saw the code are different once i edit that post, and it goes disapear after i save it... so hv to paste the code and save it quickly...

    mysticmind, your work make sense, really out of date now, some time when i open friendster, the noisy background or the song i dun like, it make me no mode to continue view... Event the is a preety chick there...
    How about downloading the "pretty chick" and then view offline later? Just kidding.

  14. #74
    Join Date
    Jul 2006
    Location
    LittlePenang.com
    Posts
    1,778
    Rep Power
    201
    Quote Originally Posted by genzy View Post
    How about downloading the "pretty chick" and then view offline later? Just kidding.
    Genzy, u practise like that? haha...

    Now a days my blog, so many spam comment, have any idea how to prevent it? some time 1 day i get 19 comment, all are spam.
    Last edited by calvynlee; 04-06-2007 at 12:15 AM. Reason: .
    I blog IT Engineer LIFE at iCalvyn.com

    DreamNetwork If you don't mind Pirated

  15. #75
    Join Date
    Aug 2006
    Location
    Malaysia
    Posts
    1,576
    Rep Power
    195
    Quote Originally Posted by calvynlee View Post
    Now a days my blog, so many spam comment, have any idea how to prevent it? some time 1 day i get 19 comment, all are spam.
    Try to implement the complex CAPTCHA to reduce spams although CAPTCHA is not 100% solution.

    http://en.wikipedia.org/wiki/Captcha
    http://www.captcha.net/

    By the way, some CAPTCHA patterns has been hacked/decoded, i.e. the earlier version of phpBB, vBulletin etc.

    Decoders:
    http://sam.zoy.org/pwntcha/
    http://www.cs.sfu.ca/~mori/research/...igh_level.html

Page 5 of 9 FirstFirst ... 3 4 5 6 7 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Light-News-Blue Wordpress Theme :: Free WordPress Theme
    By moaid123 in forum Blogging Discussion
    Replies: 0
    Last Post: 14-12-2009, 01:20 AM
  2. Replies: 1
    Last Post: 24-09-2009, 10:30 AM
  3. Replies: 0
    Last Post: 30-06-2009, 06:26 AM
  4. Joomla CMS Dicussion
    By calvynlee in forum Mamak Stall
    Replies: 21
    Last Post: 22-06-2007, 03:08 PM
  5. OS Commerce System Dicussion
    By calvynlee in forum Mamak Stall
    Replies: 24
    Last Post: 28-01-2007, 04:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search Engine Optimization by vBSEO 3.5.0 RC1 PL1

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112